Knowledgebase: Errors & Common Problems
FFmpeg Requirements
Posted by Mark [Elevated X Support], Last modified by Mark [Elevated X Support] on 26 January 2017 12:29 PM

The CMS requires a release version of FFmpeg 2.6 or greater in order to take advantage of all of the CMS functionality.

Your host / tech will need to install / update FFmpeg. In the vast majority of cases, the release static build of FFmpeg available here will work:

http://johnvansickle.com/ffmpeg/

Note: We require a release version of FFmpeg. Please do not use a GIT version of FFmpeg.

If your host needs to manually compile FFmpeg, the source for FFmpeg releases can be found here:

http://ffmpeg.org/download.html#releases

We recommend the following be compiled in with FFmpeg:

libx264, libxvid, libmp3lame, libamr-nb, libamr-wb

(0 vote(s))
Helpful
Not helpful

Comments (0)