Knowledgebase: Errors & Common Problems
Cloud Setup: Cloud SSL error
Posted by Mark [Elevated X Support], Last modified by Mark [Elevated X Support] on 29 December 2021 02:36 PM

If you are seeing this error in your admin panel:

This stems from your server being unable to use the GD library to connect to the remote cloud endpoint URL to fetch images.

Please have your host run the following commands on their server:

trust dump --filter "pkcs11:id=%c4%a7%b1%a4%7b%2c%71%fa%db%e1%4b%90%75%ff%c4%15%60%85%89%10" | openssl x509 | sudo tee /etc/pki/ca-trust/source/blacklist/DST-Root-CA-X3.pem
update-ca-trust

This should clear the error in the admin panel. Please contact support if this does not clear the error and we will investigate further.

(0 vote(s))
Helpful
Not helpful

Comments (0)